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Sažetak i ključne riječi 

Ovaj završni rad se može podijeliti na dvije različite cjeline. Prva je kratak teorijski 

pregled što su boje, kako ih se može definirati, podjela boja, odnosi među bojama te 

vrste digitalnih slika s naglaskom na rastersku grafiku i formate rasterske grafike. Drugi 

je praktični dio koji opisuje razne tehnike koje se odnose na manipulaciju boje prilikom 

obrade digitalnog zapisa fotografske slike. Raspon tehnika se kreće od najosnovnijih do 

kompleksnijih koje nisu izvorno autorove. Međutim nisu ni točno onakve kakve su ih 

izvorni autori opisali već su u nekim elementima drugačiji jer bi primjeri slika to 

iziskivali. Gotovo sve slike u radu su autorove. 

Na početku obrade digitalnih fotografija bitno je korektno ispraviti boje. To se može 

izvest s nekoliko tehnika koje su opisane u radu. Najbolje rezultate daju tehnike gdje 

korisnik može ručno ispravljati boje na pojedinom kanalu, ali takve tehnike zahtijevaju i 

najviše vremena.  

Nakon ispravka boja, slika se može poboljšati korištenjem raznih tehnika pojačavanja 

zasićenja, mijenjanjem tona i dodavanjem boja. Kao vrhunac tog dijela opisane su 

tehnike kako crno-bijelim slikama vratiti prirodnu boju. 

Dodavanjem boja, ali  i drugim promjenama na fotografiji želi se stvoriti određeni 

ugođaj. To se može postići pomoću prenošenja emocija, stvaranja specifične situacija ili 

prikazivanja subjekta na drugi način. Vraćanjem topline tonovima kože žele se pojačati 

pozitivne emocije od subjekta na fotografiji. Stvaranjem izgleda filmske scene, bojama 

na fotografiji se mijenjaju tonovi, ali se komplementarnim bojama pojačava kontrast i 

fotografija ima dramatičniji ugođaj. Stvaranjem sepija efekta dobiva se nostalgičan 

ugođaj stare tople fotografije. 

BOJA, DIGITALNA FOTOGRAFIJA, OBRADA DIGITALNE SLIKE  
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1. Uvod 

U digitalnoj obradi fotografija mogućnosti su skoro bezbrojne. Konstantnim razvojem 

programa za obradu digitalne grafike broj opcija i tehnika se neprestano povećava. U 

ovom završnom radu opisane su neke od tehnika prilikom obrade boja u digitalnom 

zapisu fotografske slike. Opisane tehnike se odnose na rad u Photoshopu, kao 

predstavniku softvera za obradu digitalnih slika. Tehnike su detaljno opisane i dodane 

su slike s primjerima prije i nakon obrade. Kako je svaka fotografija drugačija, tako su i 

točne vrijednosti opisanih tehnika za svaku fotografiju drugačije.  

Na početku rada je teorijski dio u kojem su opisane boje i digitalna slika. U poglavlju 

„Boje“ je opisano što su boje, kako ih se može definirati, podjela boja i odnosi među 

bojama. „Digitalna slika“ je poglavlje u kojem su opisane vrste digitalnih slika s 

naglaskom na rastersku grafiku i formate rasterske grafike. Teorijski dio obrade 

digitalnih slika je naveden u sklopu opisanih tehnika. 

Proces obrade najčešće počinje okretanjem fotografija, njihovim obrezivanjem te 

ispravljanjem boja. U poglavlju „Ispravak boje na digitalnim fotografijama“ opisane su 

najčešće tehnike ispravljanja boja. Ispravak boja se odnosi na proces da boje na 

digitalnoj fotografiji izgledaju kao u prirodi. 

Nakon ispravka boja, digitalnim slikama je moguće dodavati, pojačavati i mijenjati 

boje. Najčešće tehnike za postizanje ovih radnji su opisane u poglavlju „Poboljšavanje 

boja na fotografijama“.  U sklopu ovog poglavlja opisane su i tehnike dodavanja boje 

crno-bijelim digitaliziranim fotografijama.  

Poboljšavanjem boja, ali i drugim procesima obrade fotografija želi se stvoriti ugođaj. 

To se može postići pomoću prenošenja emocija, stvaranja specifične situacija ili 

prikazivanja subjekta na drugi način. U poglavlju „Stvaranje ugođaja“ opisane su tri 

tehnike; vračanja emocija i topline subjektu slike, stvaranje dramatičnijeg izgleda 

fotografije te stvaranje osjećaja stare fotografije. 

 

 

  



 

2. Boja 

Boja se može definirati kao

elektromagnetskog zrač

elektromagnetskog spektra

Prema veličini frekvencije od najmanje do najve

narančasta, žuta, zelena, plava

spektru nalazi se infracrvena, a nakon ljubi

ljudi ne vide. Ima boja i kojih ljudi vide, a ne nalaze se u elektromagnetskom spektru, 

npr. magenta.  

Postoje dva osnovna nač

Aditivno, optičko miješanje je miješanje svjetlosti te se koristi kod prikazivanja boja na 

ekranima. Uz pomoć crvene, zelene i plave 

maksimalnih vrijednosti tih boja nastaje bijela.

Suptraktivno, mehaničko miješanje se odnosi na miješanje pigmenata. Koristi se u 

tiskarstvu i fotografiji. Primarne boje su cijan, magenta i žuta. Miješanjem tih triju boja 

bi trebala nastati crna, ali bude svjetlija nijansa te se u tiskarstvu uz primarne 

koristi i pigment crne boje kako bi se dobio ja

 

 

 

 

 

Slika 1. Aditivno miješanje boja

Izvor: https://en.wikipedia.org/wiki/Color_theory

RGB, skraćeno od engleskih naziva boja 

sustav boja baziran na aditivnom miješanju boja. Primarne 

plava. Miješanjem primarnih boja nastaju boje drugog reda ili sekundarne boje: žuta, 

se može definirati kao moždana interpretacija određenog raspona valnih duljina 

elektromagnetskog zračenja percipirana očima. Taj raspon valnih duljina je dio 

omagnetskog spektra, iznosi otprilike od 390 do 750 nm i naziva se vidni spektar.

ini frekvencije od najmanje do najveće mogu se percipirati

asta, žuta, zelena, plava i ljubičasta. Prije crvene boje u elektromagnetskom 

spektru nalazi se infracrvena, a nakon ljubičaste se nalazi ultraljubičasta te valne duljine 

Ima boja i kojih ljudi vide, a ne nalaze se u elektromagnetskom spektru, 

Postoje dva osnovna načina miješanja boja; aditivno i suptraktivno.  

ko miješanje je miješanje svjetlosti te se koristi kod prikazivanja boja na 

ć crvene, zelene i plave svjetlosti stvaraju se druge boje. Miješanjem 

maksimalnih vrijednosti tih boja nastaje bijela.  

čko miješanje se odnosi na miješanje pigmenata. Koristi se u 

tiskarstvu i fotografiji. Primarne boje su cijan, magenta i žuta. Miješanjem tih triju boja 

bi trebala nastati crna, ali bude svjetlija nijansa te se u tiskarstvu uz primarne 

koristi i pigment crne boje kako bi se dobio jači kontrast. 

. Aditivno miješanje boja      Slika 2. Suptraktivno miješanje boja

https://en.wikipedia.org/wiki/Color_theory      Izvor: https://en.wikipedia.org/wiki/Color_theory

eno od engleskih naziva boja red (crvena), green (zelena) i 

sustav boja baziran na aditivnom miješanju boja. Primarne boje su crvena, zelena i 

plava. Miješanjem primarnih boja nastaju boje drugog reda ili sekundarne boje: žuta, 

2 

enog raspona valnih duljina 

valnih duljina je dio 

i naziva se vidni spektar. 

mogu se percipirati crvena, 

elektromagnetskom 

aste se nalazi ultraljubičasta te valne duljine 

Ima boja i kojih ljudi vide, a ne nalaze se u elektromagnetskom spektru, 

 

ko miješanje je miješanje svjetlosti te se koristi kod prikazivanja boja na 

druge boje. Miješanjem 

ko miješanje se odnosi na miješanje pigmenata. Koristi se u 

tiskarstvu i fotografiji. Primarne boje su cijan, magenta i žuta. Miješanjem tih triju boja 

bi trebala nastati crna, ali bude svjetlija nijansa te se u tiskarstvu uz primarne boje 

. Suptraktivno miješanje boja 

https://en.wikipedia.org/wiki/Color_theory 

(zelena) i blue (plava) je 

boje su crvena, zelena i 

plava. Miješanjem primarnih boja nastaju boje drugog reda ili sekundarne boje: žuta, 



 

cijan i magenta.  Kad se miješaju primarne i sekundarne, dobiju se tercijarne boje ili 

boje trećeg reda, to su naran

Organiziranim svrstavanjem primarnih, sekundarnih i tercijarnih boja u krug nastaje 

krug boja. 

 

 

 

 

 

Izvor: http://www.timvandevall.com/wp

Uz pomoć kruga boja, mogu se lako uo

Podjelom kruga boja na dvije polovice, mogu se uo

međusobno kontrastne. To su s jedne strane nijanse crvene, žute i naran

boje), a s druge strane nijanse plave, zelene i ljubi

Komplementarne boje su dvije boje kod kojih prva nema ni malo druge boje i obratno. 

One se nalaze na suprotnim stranama kruga boja (npr. crvena i 

koriste za isticanje i stvaranje kontrasta.

Analogne boje su boje koje se nalaze uz o

sklada. 

Kad se miješaju primarne i sekundarne, dobiju se tercijarne boje ili 

eg reda, to su narančasta, zelenožuta, zelenocijan i sl.  

Organiziranim svrstavanjem primarnih, sekundarnih i tercijarnih boja u krug nastaje 

Slika 3. Krug boja 
http://www.timvandevall.com/wp-content/uploads/2013/08/RGB-Color

 

 kruga boja, mogu se lako uočiti brojne podijele boja.  

Podjelom kruga boja na dvije polovice, mogu se uočiti dvije grupe boja koje su 

usobno kontrastne. To su s jedne strane nijanse crvene, žute i naran

boje), a s druge strane nijanse plave, zelene i ljubičaste (hladne boje). 

Slika 4. Podjele boja 

 
Komplementarne boje su dvije boje kod kojih prva nema ni malo druge boje i obratno. 

One se nalaze na suprotnim stranama kruga boja (npr. crvena i cijan

koriste za isticanje i stvaranje kontrasta. 

Analogne boje su boje koje se nalaze uz odabranu boju. Koriste se za stvaranje osje
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Kad se miješaju primarne i sekundarne, dobiju se tercijarne boje ili 

Organiziranim svrstavanjem primarnih, sekundarnih i tercijarnih boja u krug nastaje 

Color-Wheel-500.png  

iti dvije grupe boja koje su 

usobno kontrastne. To su s jedne strane nijanse crvene, žute i narančaste (tople 

aste (hladne boje).  

Komplementarne boje su dvije boje kod kojih prva nema ni malo druge boje i obratno. 

cijan). Ove boje se 

Koriste se za stvaranje osjećaja 



 

Trijada boja se odnosi na tri boje koje su jednako udaljene jedna od druge na krugu 

boja. Koriste se za balansiranje

Uz navedene, postoje mnoge druge podjele boja, me

akromatske i kromatske boje. Bijela, crna i siva nisu prave boje, jer nemaju svoje 

karakteristično valno podru

boje. Sve ostale boje su kromatske boje (zelena, žuta, plava itd.).

Doc.dr.sc. Mikota, Miroslav u djelu,

može definirati uz pomo

svjetlina (lightness). Ton boje ovisi o valnoj duljini emitiranog tj. reflektiranog zra

Na temelju tona definiramo odre

se odnosi na udio čiste boje, odnosno udio pojedinih valnih duljina u odre

boje. Svjetlina ovisi o intenzitetu zra

tonu boje.  

 

 

 

 

 

 

 

 

 

Trijada boja se odnosi na tri boje koje su jednako udaljene jedna od druge na krugu 

boja. Koriste se za balansiranje šarenila.  

Uz navedene, postoje mnoge druge podjele boja, među kojima je najvažnija 

akromatske i kromatske boje. Bijela, crna i siva nisu prave boje, jer nemaju svoje 

no valno područje, nego ovise o stupnju osvjetljenja. To su akromatske 

ostale boje su kromatske boje (zelena, žuta, plava itd.). 

Mikota, Miroslav u djelu, Kreacija fotografijom navodi da se s

efinirati uz pomoć tri atributa. To su ton boje (hue), zasić

). Ton boje ovisi o valnoj duljini emitiranog tj. reflektiranog zra

Na temelju tona definiramo određenu boju (npr. žutu, narančastu, plavu, itd.). Zasi

iste boje, odnosno udio pojedinih valnih duljina u odre

boje. Svjetlina ovisi o intenzitetu zračenja, a može se definirati i kao udi

Slika 5. Ton, zasićenje i svjetlina boje 
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Trijada boja se odnosi na tri boje koje su jednako udaljene jedna od druge na krugu 

u kojima je najvažnija podjela na 

akromatske i kromatske boje. Bijela, crna i siva nisu prave boje, jer nemaju svoje 

je, nego ovise o stupnju osvjetljenja. To su akromatske 

navodi da se svaka boja 

zasićenje (saturation) i 

). Ton boje ovisi o valnoj duljini emitiranog tj. reflektiranog zračenja. 

astu, plavu, itd.). Zasićenje 

iste boje, odnosno udio pojedinih valnih duljina u određenom tonu 

enja, a može se definirati i kao udio crne u nekom 
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3. Digitalna slika 

Digitalna slika je dvodimenzionalna slika iskazana brojčanom vrijednošću u binarnom 

sustavu te se mogu podijeliti na vektorsku grafiku i rastersku grafiku. 

Vektorska grafika je slika opisana formulama geometrijskih oblika kao što su točke, 

linije, krivulje i poligoni. Zbog toga se vektorska grafika može uvećavati koliko god to 

korisnik želi bez da slika gubi na kvaliteti. Glavni nedostatak vektorske grafike je 

poteškoća prikazati realističnu sliku s mnogo kompleksnih oblika i boja korištenjem 

geometrijskih oblika. Vektorska grafika se najčešće koriste za ilustracije i logotipa u 

tiskarstvu i web dizajnu te za izradu fontova. 

Rasterska grafika je slika opisana pravokutnom mrežom piksela. Karakteristike 

rasterske grafike su širina i visina slike te broj bitova po kanalu boje u pikselu (dubina 

boje). Što je veći broj bitova po pikselu to je veći broj nijansi boja koje piksel može 

prikazati. Digitalna slika nema boju, nego boja nastaje na monitoru spajanjem 

osvjetljenja crvene, zelene i plave boje. Stoga je boja u slici upisana kao razina 

osvjetljenja pojedinog kanala boje (crvene, zelene i plave). U nekim slučajevima se 

dodaje i poseban alfa kanal koji se odnosi na razinu transparentnosti pojedinog piksela. 

Rasterska se grafika najčešće koristi za fotografije i realistične slike. Međutim njihov 

glavni nedostatak je vidljivi gubitak kvalitete prilikom uvećavanja slike. 

Prilikom spremanja podataka slika može biti komprimirana ili nekomprimirana, ovisno 

o formatu slike. Postoje dvije vrste kompresije lossless i lossy. Lossless je kompresija 

prilikom koje se smanjuje veličina dokumenta, a da se ne gube izvorni podaci. Traže se 

pikseli koji imaju jednake vrijednosti te se kodiraju, rezultat je slika istovjetna izvornoj 

slici. Kod lossy vrste kompresije gube se podaci prilikom spremanja, međutim 

kompresija je veća i veličina dokumenta je manja. 

Najčešći formati kod rasterske grafike su: JPEG, TIFF, GIF, PNG, BMP, RAW. 

JPEG (Joint Photographic Experts Group) je najčešće korišten format digitalne slike. 

To je lossy vrsta kompresije što značajno smanjuje veličinu dokumenta. Iako se razina 

kompresije može regulirati, prilikom kompresije kvaliteta slike se ne narušuje previše. 

Međutim prilikom višebrojnog spremanjem slike može doći do značajnog gubitka 

kvalitete slike u odnosu na izvornu sliku. Kompresijom se može smanjenje veličine 
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dokumenta i do deset puta. Najčešće se koristi u web dizajnu zbog male veličine 

dokumenta, a visoke kvalitete slike. Također je standardni format kod fotografskih 

aparata zbog jednakog razloga. Ekstenzija JPEG slika može biti .jpg, .jpeg, .jpe, .jif, .jfif 

i .jfi.  

GIF (Graphic Interchange Format) je široj populaciji najpoznatiji kao format za kratke 

animacije. Međutim GIF format se najčešće koristi i za spremanje jednostavnijih grafika 

koje imaju mali broj nijansi boja i velike površine jednake boje te dobro definirane 

rubove. GIF podržava do 8-bita po pikselu. Svaki frame može imati vlastitu paletu od 

255 vidljivih boja i jednu boju koja predstavlja prozirnu pozadinu. Palete od 256 boja se 

biraju između milijuna različitih nijansi boja. Kompresija kod GIF formata je lossles, 

tako da kvaliteta slike ostaje netaknuta, a veličina dokumenta je smanjena. 

TIFF (Tagged Image File Format) je najfleksibilniji format. Dokumenti TIFF formata 

sadržavaju slike i razne podatke. Korisnici mogu sami dodavati vlastite oznake (tagove) 

i spremat ih među ostale podatke u dokumentu. Slike su često nekomprimirane iako 

format podržava lossy i lossless kompresije. Veličina dokumenta je obično veća, stoga 

nije idealan format za web grafiku, zbog istog razloga nije idealan za slanje putem 

elektronične pošte. Iako je poznat i raširen format, mnogo korisnika ima poteškoća 

prilikom korištenja, neki preglednici i programi za grafičko uređenje ne podržavaju ovaj 

format ili u slučaju da dokument ima više stranica, često se javlja problem učitavanja 

drugih stranica, nakon prve. Format se koristi kod skrenera, fax uređaja i fotografija jer 

nema gubitka kvalitete slike. Ipak danas se TIFF format sve manje koristi.  

PNG (Portable Network Graphics) format je nastao kao zamjena GIF formata. 

Podržava lossless kompresiju. Moguća je gradacija transparentnosti od 0 do 100%. Broj 

boja u paleti nije ograničen na 256 boja, nego može imati i 24 bita po boji (8-bita po 

svakom RGB kanalu) te može imati i dodatnih 8 bita za alfa kanal koji kontrolira 

prozirnost (32-bitni RGBA). Koristi se za web grafiku i logotipe. PNG format ne 

podržava animaciju iako na temelju PNG specifikacija su nastali MNG (Multiple-image 

Network Graphics) i APNG (Animated Portable Network Graphics) formati koji 

podržavaju animaciju. 

BMP (Bitmap Image file) format je kreirao Microsoft sredinom osamdesetih godina 

prošlog stoljeća. Svaki piksel u slici je zasebno definiran određenim brojem bitova, 
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ovisno o dubini boje te slike. BMP podržava transparentnost i sve formate boja. 

Kompresija je lossless. Slike su visoke kvalitete, međutim dokumenti su dosta veliki. 

Format je dosta jednostavan, dobro dokumentiran i dugo poznat te ga mogu čitati svi 

grafički preglednici i programi za grafičko uređenje. Međutim zbog rudimentarne 

kompresije, danas se rijetko koristi u profesionalne svrhe.  

RAW (Raw image file) je format koji se koristi kod digitalnih fotografskih aparata, 

kamera i filmskih skenera. Podaci prikupljeni od senzora prilikom snimanja se spremaju 

bez punog procesiranja slike. Zbog toga se ne mogu direktno pregledati niti tiskati, 

međutim imaju visoku kvalitetu te veliki raspon boja i svjetline. Koriste se prilikom 

profesionalnih snimanja. Glavni nedostaci kao duže vrijeme obrade, veličina dokumenta 

i duže vrijeme zapisa na fotografskom aparatu blijede u usporedbi s većom kvalitetom 

slike. Još jedan od nedostataka je i velik broj formata jer svaki od proizvođača ima 

jedan ili više svojih RAW formata, međutim imaju licencu na svoje formate stoga manji 

broj preglednika i programa za obradu slike može učitati te formate. 2004. godine 

Adobe je predstavio DNG (Digital Negative) format, koji je otvoren i svatko ga od 

proizvođača fotografskih aparata i programa za obradu slike može koristiti, stoga mu 

popularnost polako raste, ali je teško da će se nametnuti kao univerzalni RAW format.  
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4. Ispravak boje na digitalnim fotografijama 

Jedan od najčešćih popravaka na digitalnim fotografijama je ispravljanje boje. Zbog 

različitog osvjetljenja te pogrešnih postavka na kameri, može se dogoditi da boje na 

fotografiji nisu dobro balansirane te nisu kakve bi trebale biti u stvarnosti. Problem se 

očituje kao sloj neke boje određenog intenziteta koji prekriva najčešće cijelu sliku.  

Ispravljanje boja se može napraviti za vrijeme snimanja, nakon snimanja i prilikom 

prikazivanja slike. Prilikom snimanja, boje se mogu ispraviti tako što se namjesti bijeli 

balans na fotografskom aparatu da odgovara osvjetljenju ili dodavanjem određenog 

filtera. Nakon snimanja se koriste programi za obradu digitalnih slika, kako bi se 

ispravile boje, ali i poboljšala digitalna fotografija. Ispravak boje na monitorima, 

projektorima i sličnim uređajima se postiže korištenjem profila.  

Preporuka je namještanje adekvatnih postavki na fotografskom aparatu i spremanje 

fotografija u RAW format, nakon čega bi trebalo sliku otvoriti u Photoshopu i spremiti 

je u photoshopov PSD format. Obradu slike je preporučljivo započeti s obrezivanjem i 

izravnavanjem, tj. rotiranjem slike. Razlog tome je što se prilikom okretanja i rezanja 

slike dolazi do gubitka određenih piksela. Taj „višak“ piksela može negativno utjecati 

na kalkulacije pri ispravljanju boja, uz to je računalu manje zahtjevno raditi s manjom 

slikom. Nakon toga je preporučljivo ispraviti boje i to pomoću posebnih slojeva za 

podešavanje (Adjustment Layers) koji ne manipuliraju izvorni sloj slike, već dodaju 

filter na poseban sloj koji prividno manipulira sliku dok izvorni sloj slike ostaje 

netaknut. Potom ide ostatak obrade digitalne slike.  

Ispravak boje se može postići pomoću nekoliko tehnika, neke od njih su: Auto color, 

određivanje točke kapaljkom u Curves ili Levels slojevima za podešavanje, korištenje 

Curves sloja za podešavanje čitanjem histograma te korištenje Curves sloja za 

podešavanje s čitanjem brojčanih vrijednosti boja. 

 

4.1. Auto color 

 Najosnovnija i najbrža je korištenjem ugrađene opcije Auto color. Do opcije Auto color 

se dolazi preko izbornika Image>Auto color ili uz pomoć tipki Shift+Ctrl+B. Rezultat je 
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relativno dobar, međutim korisnik nema kontrolu nad manipulacijom boje, te ne može 

ugladiti prema svojoj želji. Uz to opcija djeluje na izvorni sloj slike te se kasnije ne 

može vidjeti original. Ova opcija je preporučljiva u slučaju da korisnik ima malo 

vremena, veći broj slika i da ispravak boje nije kompliciran, tako da korisnik može 

koristiti i jednostavni macro za automatsko i brzo ispravljanje boje na mnogo slika.  

  

 

 

 

 

 

 

Slika 6. Odabir Auto Color 

 

Slika 7. Fotografija prije i nakon korištenja Auto Color 



 

4.2. Određivanje točke kapaljkom

Uz opciju Auto Color, Photoshop ima i druge mehanizme za ispravljanje boja. Jedan od 

tih mehanizama je korištenje 

kapaljke služe da se odredi crna, siva i bijela to

kalkulira kako bi se trebale ispraviti boje. 

Za bolje ispravljanje boja uz 

sljedeća tehnika. Najprije se postavljaju vrijednosti za 

Razlog tome je što nije dobro da najsvjet

vidjeli detalji na slici, jednaki razlog vrijedi i da najtamnija vrijednost nije skroz crna. 

Za postavljanje vrijednosti za najsvjetliju i najtamniju nijansu koristi se 

koja se nalazi pod Image>Adjustments

 

 

 

 

 

 

 

U dijaloškom okviru funkcije 

kapaljku [slika 9] otvorit 

potrebno je upisati 245 za svaki kanal 

samo umjesto vrijednosti 0 u RGB, treba upisati vrijednost 10 

 

ke kapaljkom u Curves ili Levels slojevima za podešavanje

, Photoshop ima i druge mehanizme za ispravljanje boja. Jedan od 

anizama je korištenje kapaljki u Curves ili Levels slojevima za podešavanje

kapaljke služe da se odredi crna, siva i bijela točka na slici, na temelju kojih program 

kalkulira kako bi se trebale ispraviti boje.  

bolje ispravljanje boja uz preciznije određivanje crne i bijele toč

a tehnika. Najprije se postavljaju vrijednosti za najsvjetlije i najtamnije nijanse. 

Razlog tome je što nije dobro da najsvjetlija nijansa bude skroz bijela, kako bi se bolje 

ednaki razlog vrijedi i da najtamnija vrijednost nije skroz crna. 

Za postavljanje vrijednosti za najsvjetliju i najtamniju nijansu koristi se 

koja se nalazi pod Image>Adjustments>Levels ili pomoću tipki Ctrl+L. 

Slika 8. Odabir funkcije Levels 

funkcije Levels, na desnoj strani duplim klikom miša na 

otvorit će se ploča s bojama. Umjesto vrijednosti 255 za RGB kanale, 

upisati 245 za svaki kanal [slika 9]. Slična procedura je i za crnu kapaljku, 

samo umjesto vrijednosti 0 u RGB, treba upisati vrijednost 10 [slika 10

10 

u Curves ili Levels slojevima za podešavanje 

, Photoshop ima i druge mehanizme za ispravljanje boja. Jedan od 

slojevima za podešavanje. Te 

ka na slici, na temelju kojih program 

ivanje crne i bijele točke, preporuča se 

i najtamnije nijanse. 

lija nijansa bude skroz bijela, kako bi se bolje 

ednaki razlog vrijedi i da najtamnija vrijednost nije skroz crna. 

Za postavljanje vrijednosti za najsvjetliju i najtamniju nijansu koristi se funkcija Levels 

Ctrl+L.  

Levels, na desnoj strani duplim klikom miša na bijelu 

vrijednosti 255 za RGB kanale, 

na procedura je i za crnu kapaljku, 

slika 10].  



 

Slika 9. Postavljanje najsvjetlijih vrijednosti

Slika 10. Postavljanje najtamnijih vrijednosti

 

Klikom na „OK“ botun u 

pitanje da li da spremi ciljane boje kao postavljene, te je potrebno kliknuti na „Yes“ 

botun.  

 

 

 

Slika 11. Potvrda promjene vrijednosti najtamnijih i najsvjetlijih tonova

 

Slika 9. Postavljanje najsvjetlijih vrijednosti 

 

Slika 10. Postavljanje najtamnijih vrijednosti 

Klikom na „OK“ botun u dijaloškom okviru funkcije Levels, Photoshop postavlja 

pitanje da li da spremi ciljane boje kao postavljene, te je potrebno kliknuti na „Yes“ 

Slika 11. Potvrda promjene vrijednosti najtamnijih i najsvjetlijih tonova
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Photoshop postavlja 

pitanje da li da spremi ciljane boje kao postavljene, te je potrebno kliknuti na „Yes“ 

Slika 11. Potvrda promjene vrijednosti najtamnijih i najsvjetlijih tonova 



 

Sljedeći korak je točno odre

Treshold sloj za podešavanje

Layer>Treshold.  

 

 

 

 

 

 

 

 

 

 

Slika 12. Odabir Treshold sloja za podešavanje

U dijaloškom okviru Treshold, potrebno je 

pomicati prema lijevoj strani dok se na slici ne pojave bijele to

najsvjetlije točke na slici. Da bi ih zabilježili koristi se 

klikom na sliku, ostaje marker. Sljede

određuje tako da se klizač

u desno dok se ne pojave crne to

 

 

 

 

 

Slika 13. 

čno određivanje najtamnijih i najsvjetlijih točki na slici. Treba dodati 

sloj za podešavanje, koji se nalazi pod Layer>New  Adjustment 

Slika 12. Odabir Treshold sloja za podešavanje 

Treshold, potrebno je klizač pomaknuti skroz u desno, te ga polako 

pomicati prema lijevoj strani dok se na slici ne pojave bijele toč

ke na slici. Da bi ih zabilježili koristi se kapaljka . 

klikom na sliku, ostaje marker. Sljedeće treba odrediti najtamniju toč

klizač od Tresholda pomakne skroz u lijevo te ga se polako pomi

dok se ne pojave crne točke [slika 13].  

Slika 13. Pronalaženje najtamnijih točaka na slici 
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ki na slici. Treba dodati 

, koji se nalazi pod Layer>New  Adjustment 

pomaknuti skroz u desno, te ga polako 

pomicati prema lijevoj strani dok se na slici ne pojave bijele točke. Te točke su 

. Držeći tipku Shift i 

e treba odrediti najtamniju točku na slici, a to se 

od Tresholda pomakne skroz u lijevo te ga se polako pomiče 

 



 

Zatim se kapaljkom ostavi marker i na najtamnijem dijelu slike. 

postavljeni treba maknuti Treshold 

koš  u Layers prozoru ili u

Trashold sloj za podešavanje

dodaje Levels sloj za podešavanje. U dijaloškom okviru funkcije 

odabrati bijelu kapaljku, te kliknuti na

slici. Zatim je potrebno odabrati crnu kapaljku i kliknuti na drugi marker. 

 

 

  

 

 

 

Slika 14. Odabir kapaljke za svijetle tonove i sjene

Program će na temelju izražene najsvjetlije i najtamnije slike odrediti 

ispraviti boje. 

Slika 15. Primjer 

 

Preporučljivo je da se prije

karticom s 50% sive boje.

ostavi marker i na najtamnijem dijelu slike. 

postavljeni treba maknuti Treshold sloj za podešavanje. Može ga se izbrisati klikom na 

u Layers prozoru ili učinit ga nevidljivim pomoću ikone 

sloj za podešavanje. Nakon označavanja najtamnije i najsvjetlije to

sloj za podešavanje. U dijaloškom okviru funkcije 

kapaljku, te kliknuti na prvi marker, koji predstavlja najsvjetliju to

slici. Zatim je potrebno odabrati crnu kapaljku i kliknuti na drugi marker. 

Slika 14. Odabir kapaljke za svijetle tonove i sjene

e na temelju izražene najsvjetlije i najtamnije slike odrediti 

Slika 15. Primjer fotografije prije i nakon ispravka boje

ljivo je da se prije snimanja snimi par fotografija s Colorcheckerom

karticom s 50% sive boje. U RGB bojama, 50% siva je boja koja se nalazi na sredini 
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ostavi marker i na najtamnijem dijelu slike. Kad su markeri 

ože ga se izbrisati klikom na 

 koja se nalazi uz 

avanja najtamnije i najsvjetlije točke, slici se 

sloj za podešavanje. U dijaloškom okviru funkcije Levels potrebno je 

ker, koji predstavlja najsvjetliju točku na 

slici. Zatim je potrebno odabrati crnu kapaljku i kliknuti na drugi marker.  

Slika 14. Odabir kapaljke za svijetle tonove i sjene 

e na temelju izražene najsvjetlije i najtamnije slike odrediti balans boja te 

 

prije i nakon ispravka boje 

Colorcheckerom ili s 

je boja koja se nalazi na sredini 
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između crne i bijele, te ima jednaku vrijednost u crvenom, zelenom i plavom kanalu, a 

ta vrijednost je 128. Bolji fotografski aparati imaju opciju da sami odrede odgovarajući 

bijeli balans na temelju uzorka 50% sive na snimljenoj fotografiji. Međutim, u slučaju 

da je bijeli balans ostao na postavci „Auto“ ili nekoj drugoj predefiniranoj postavci, a na 

slici postoji površina koja je u prirodi ima 50% sive boje, može se koristiti Levels sloj 

za podešavanje kako bi se ispravila boja. U dijaloškom okviru funkcije Levels potrebno 

je izabrati srednju ikonu kapaljke te odabrati površinu koja je u prirodi sive boje. Boje 

će se odmah ispraviti. 

     

 

Slika 16. Primjer fotografije s karticom 50% sive prije i nakon korigiranja boja 

Izvor:http://1.bp.blogspot.com/-

7NeCFus0InI/UXCiM_SE4AI/AAAAAAAAANs/YzbWPirDSXg/s1600/WhiteBalance-8.jpg 

U slučaju da na fotografiji nema površine koja ima boju 50% sive, meže se koristiti 

tehnika koja primjenjuje Difference Blending mode te Treshold i Curves slojeve za 

podešavanje. 



 

Poviše sloja slike kojoj se želi popraviti boja

Layer>New>Layer ili uz pomo

da se klikne na Edit>Fil

odabere 50% Gray.  

 

 

 

 

 

 

 

 

Za sloj ispunjen 50% sivom

Normal na Difference.  

 

 

 

 

Slika 18. Namješten Difference Blending mode u Layers prozoru

Zatim se dodaje Treshold

podešavanje, potrebno je 

desno, nekoliko vrijednosti od trenutka kad se pojave crni obrisi na slici. 

trebala biti između 15 i 25, ovisno o slici

 

Poviše sloja slike kojoj se želi popraviti boja potrebno je dodati novi sloj s klikom na 

ili uz pomoć tipki Shift+Ctrl+N. Taj sloj se oboji sa 50% sive, tako 

>Fill ili uz pomoć tipki Shift+F5 i u izborniku Contents Use se 

Slika 17. Dijaloški okvir funkcije Fill 

sloj ispunjen 50% sivom, potrebno je u Layers prozoru podesiti

 

. Namješten Difference Blending mode u Layers prozoru

Zatim se dodaje Treshold sloj za podešavanje. U dijaloškom okviru 

potrebno je klizač pomaknuti skroz u lijevo, te ga zatim polako pomicati u 

desno, nekoliko vrijednosti od trenutka kad se pojave crni obrisi na slici. 

u 15 i 25, ovisno o slici.  
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potrebno je dodati novi sloj s klikom na 

Shift+Ctrl+N. Taj sloj se oboji sa 50% sive, tako 

i u izborniku Contents Use se 

u Layers prozoru podesiti Blending mode s 

. Namješten Difference Blending mode u Layers prozoru 

dijaloškom okviru Treshold sloja za 

pomaknuti skroz u lijevo, te ga zatim polako pomicati u 

desno, nekoliko vrijednosti od trenutka kad se pojave crni obrisi na slici. Vrijednost bi 



 

 

 

 

 

 

Sljedeće treba odabrati 

odrediti jednu tamnu toč

kako bi na slici ostao marker

podešavanje, a onda dodati Curves 

se može doći pritiskom na 

Curves u ponuđenom izborniku. 

potrebno je kliknuti na srednju ikonu kapaljke te kliknuti na prethodno odabranu oznaku 

na slici. Boje na slici će se onda ispraviti. 

Slika 20. Primjer fotografije prije i nakon ispravka boje

Tehnikom korištenja crne i bijele kapaljke, korigir

korištenjem sive kapaljke korigira se ton 

rezultat nastaje kombiniranjem obaju tehnika prilikom postavljanja markera, te zatim 

korištenjem Curves ili Levels sloja za podešavanjem i ko

i na kraju bijele kapaljke. 

 

Slika 19. Dijaloški okvir Treshold 

e treba odabrati kapaljku pritiskom na tipku „I“ na tipkovnici. Potrebno je 

odrediti jednu tamnu točku na slici te držeći tipku Shift pritisnuti na tu tamnu to

kako bi na slici ostao marker. Zatim treba sakriti sloj s 50% sive boje i Treshold 

dodati Curves sloj za podešavanje. Do Curves sloja za podešavanje

i pritiskom na ikonu crno-bijeli krug  u Layers prozoru, te odabir

enom izborniku. U dijaloškom okviru Curves sloja za podešavanje

potrebno je kliknuti na srednju ikonu kapaljke te kliknuti na prethodno odabranu oznaku 

će se onda ispraviti.  

Slika 20. Primjer fotografije prije i nakon ispravka boje

Tehnikom korištenja crne i bijele kapaljke, korigira se ton, ali dijelom i 

korištenjem sive kapaljke korigira se ton te dijelom i zasićenje. Me

rezultat nastaje kombiniranjem obaju tehnika prilikom postavljanja markera, te zatim 

korištenjem Curves ili Levels sloja za podešavanjem i korištenjem prvo crne, zatim sive 

i na kraju bijele kapaljke.  
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„I“ na tipkovnici. Potrebno je 

i tipku Shift pritisnuti na tu tamnu točku 

. Zatim treba sakriti sloj s 50% sive boje i Treshold sloj za 

sloja za podešavanje 

u Layers prozoru, te odabirom 

sloja za podešavanje, 

potrebno je kliknuti na srednju ikonu kapaljke te kliknuti na prethodno odabranu oznaku 

 

Slika 20. Primjer fotografije prije i nakon ispravka boje 

, ali dijelom i svjetlina. Dok 

enje. Međutim, najbolji 

rezultat nastaje kombiniranjem obaju tehnika prilikom postavljanja markera, te zatim 

rištenjem prvo crne, zatim sive 
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Slika 21. Primjer fotografije s raznim varijacijama tehnike određivanja točke kapaljkom 

 

4.3. Korištenje Curves sloja za podešavanje čitanjem histograma 

Histogram prikazuje distribuciju boja na slici. Da bi se prikazao histogram prema RGB 

bojama, treba u opcijama dijaloškog okvira histograma odabrati „All Channels View“. 

Time se u istom trenu mogu vidjeti pojedini histogrami svih boja, crvene, zelene i plave 

boje. Digitalna slika se sastoji od crvene, zelene i plave boje, tj. kanala koji su ustvari 

različitih nijansi sive boje. Na monitoru se i drugim izlaznim jedinicama se ti kanali 

interpretiraju i prikazuju kao boje. Histogram svakog kanala prikazuje određenu 

količinu podataka za pojedinu nijansu sive u tom kanalu. Na histogramu, na lijevoj 

strani je crna, na desnoj je bijela, a između su nijanse sive. Visina na pojedinom dijelu 

histograma označava količinu podataka za tu nijansu. RGB histogram predstavlja 

distribuciju podataka nijansi sive u bilo kojem kanalu, tj. preslik crvenog, zelenog i 

plavog kanala jedan preko drugog.  Histogram svih boja je sličan RGB histogramu, 

samo što prikazuje miješanje boja te se može vidjeti ako jedna boja odstupa od drugih. 



 

 

 

 

 

 

 

 

 

Slika 22. Postavke dijaloškog okvira histograma

Na slici 22 se može vidjeti histogram slike 23 te se 

dobro izraženi, međutim 

podataka u crvenom kanalu ima više nego u zelenom i plavom kanalu. 

Slika 23. Primjer fotografije prije ispravka boje

Slika 22. Postavke dijaloškog okvira histograma 

ože vidjeti histogram slike 23 te se može vidjeti da su srednji tonovi 

đutim tamniji i svjetliji tonovi nisu. Također se može vidjeti da 

podataka u crvenom kanalu ima više nego u zelenom i plavom kanalu. 

Slika 23. Primjer fotografije prije ispravka boje 
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može vidjeti da su srednji tonovi 

đer se može vidjeti da 

podataka u crvenom kanalu ima više nego u zelenom i plavom kanalu.  

 



 

Za ispravljanje boja po kanalu najbolje je koristiti 

otvara pomoću Layers>

Curves, umijesto RGB kanala 

kliknuti na točku u gornjem desnom kutu i pritiskati

točka nije direktno iznad 

kliknuti na točku u donjem lijevom kutu i priti

točka ne dira padinu. Sli

postupkom se pojačava kontrast na slic

RGB kanalu. Nakon tih promjena RGB kanal u dijaloškom okviru funkcije Curves 

izgleda kao na slici 24.  

 

 

 

 

Slika 24. Dijaloški okvir Curves sloja za podešavanje

Ovim promjenama slika izgleda bolje, ali boje i dalje nisu dobro ispravljene. 

 

 

 

 

 

 

 

 

 

Slika 25. Primjer fotografije nakon korištenja Curves sloja za podešavanje

po kanalu najbolje je koristiti Curves sloj za podešavanje

u Layers>New Adjustment Layer>Curves. U dijaloškom okviru funkcije 

Curves, umijesto RGB kanala treba odabrati crveni „Red“ kanal. Zatim je potrebno 

u u gornjem desnom kutu i pritiskati tipku u lijevo na tipkovnici dok 

ka nije direktno iznad mjesta gdje padina dodiruje dno. Nakon toga je potrebno 

ku u donjem lijevom kutu i pritiskati tipku u desno na tipkovnici dok 

ka ne dira padinu. Sličan postupak se ponavlja i za zeleni i plavi kanal. Ovim 

ava kontrast na slici. Slično se moglo dobiti i pomicanjem krivulje u 

RGB kanalu. Nakon tih promjena RGB kanal u dijaloškom okviru funkcije Curves 

 

Slika 24. Dijaloški okvir Curves sloja za podešavanje

Ovim promjenama slika izgleda bolje, ali boje i dalje nisu dobro ispravljene. 

Slika 25. Primjer fotografije nakon korištenja Curves sloja za podešavanje
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sloj za podešavanje, koji se 

New Adjustment Layer>Curves. U dijaloškom okviru funkcije 

“ kanal. Zatim je potrebno 

tipku u lijevo na tipkovnici dok 

a gdje padina dodiruje dno. Nakon toga je potrebno 

tipku u desno na tipkovnici dok 

zeleni i plavi kanal. Ovim 

no se moglo dobiti i pomicanjem krivulje u 

RGB kanalu. Nakon tih promjena RGB kanal u dijaloškom okviru funkcije Curves 

Slika 24. Dijaloški okvir Curves sloja za podešavanje 

Ovim promjenama slika izgleda bolje, ali boje i dalje nisu dobro ispravljene.  

Slika 25. Primjer fotografije nakon korištenja Curves sloja za podešavanje 
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Kako bi se dobila bolja predodžba odstupanja, mogu se uz pomoć pravokutnog alata za 

označavanje odabrati pojedini dijelovi na slici za koje se zna da su sive boje u prirodi. 

Korekcijom boje u pojedinom kanalu na temelju tih dijelova, utjecat će na ispravak boje 

na cijeloj slici.  

 

Slika 26. Primjer područja za označavanje koji su sive boje 

Svaki od označenih dijelova na slici će imati svoj histogram, međutim, na svakom od 

njih se može primijetiti slično odstupanje između crvene, zelene i plave.  

Prema histogramima na slici 27, vidi se da crvenu boju treba malo pomaknuti u desno, a 

plavu u lijevo. Stoga je potrebno u dijaloškom okviru funkcije Curves, u crvenom 

kanalu, kliknuti na sredinu krivulje i povući je malo prema gore, dok crvena krivulja na 

histogramu nije otprilike izjednačena sa zelenom. Suprotnu stvar treba napraviti na 

plavom kanalu, sredinu krivulje povući malo prema dole dok se na histogramu plava 

krivulja približno ne poravna s crvenom i zelenom.  

 



 

 

 

 

 

 

 

 

 

 

 

 

Slika 27. Primjer vidljivog odstupanja boja u dijalošk

 

 

 

 

 

 

 

 

 

 

 

Slika 28. Ispravak boja vidljiv u dijaloškom okviru histograma

Slika 27. Primjer vidljivog odstupanja boja u dijaloškom okviru histograma 

Slika 28. Ispravak boja vidljiv u dijaloškom okviru histograma

21 

om okviru histograma  

Slika 28. Ispravak boja vidljiv u dijaloškom okviru histograma 



 

Postupak treba ponoviti ozna

S dodatnim izmjenama, na kraju bi dijaloški okvir funkcije Curves

otprilike kao na slici 29, a završna

 

 

 

 

 

 

Slika 29. Dijaloški okvir 

Slika 30. Primjer fotografije s ispravljenim bojama

 

Postupak treba ponoviti označavanjem još nekoliko mjesta koji su u tonovima sive boje. 

S dodatnim izmjenama, na kraju bi dijaloški okvir funkcije Curves

, a završna fotografija bi trebala imati ispravljene boje [

Slika 29. Dijaloški okvir funkcije Curves 

Slika 30. Primjer fotografije s ispravljenim bojama
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avanjem još nekoliko mjesta koji su u tonovima sive boje. 

S dodatnim izmjenama, na kraju bi dijaloški okvir funkcije Curves trebao izgledati 

bi trebala imati ispravljene boje [slika 30]. 

Slika 30. Primjer fotografije s ispravljenim bojama 



 

4.4. Korištenje Curves sloja za podešavanje s 

Tehnika čitanja histograma

podacima iz histograma. Za objektivniji pristup mogu se koristiti podaci referentnih 

točaka uzetih kapaljkom. Alat ka

uzoraka, često je veličina uzoraka jedna to

mogu varirati, potrebno je veli

 

 

Zatim je potrebno na fotografiji prona

sive boje, te tako odabrati dvije do 

Preferirano je odabrati toč

markeri na točke označene crvenom bojom

Slika 32. Referentne to

 

sloja za podešavanje s čitanjem brojčanih vrijednosti boja

itanja histograma je dosta subjektivna, iako se bazira na 

podacima iz histograma. Za objektivniji pristup mogu se koristiti podaci referentnih 

aka uzetih kapaljkom. Alat kapaljka ima mogućnosti odabira razli

čina uzoraka jedna točka, međutim kako boje u obližnjim pixelima 

mogu varirati, potrebno je veličinu uzorka promijeniti na „3 by 3 Average“.

Slika 31. Postavke alata kapaljka 

Zatim je potrebno na fotografiji pronaći točke za koje se zna da su u prirodi u nijansama 

sive boje, te tako odabrati dvije do četiri točke, ovisno o složenosti fotografije. 

Preferirano je odabrati točke koje su različite svjetline. Na primjeru slike 23

čene crvenom bojom [slika 32]. 

Slika 32. Referentne točke na slici u različitim nijansama sive
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anih vrijednosti boja 

je dosta subjektivna, iako se bazira na objektivnim 

podacima iz histograma. Za objektivniji pristup mogu se koristiti podaci referentnih 

nosti odabira različitih veličina 

utim kako boje u obližnjim pixelima 

inu uzorka promijeniti na „3 by 3 Average“. 

ke za koje se zna da su u prirodi u nijansama 

ke, ovisno o složenosti fotografije. 

slike 23, stavljeni su 

itim nijansama sive 



 

Vrijednosti ovih referentnih to

Može se primijetiti da crvenu boju treba

korištenjem Curves sloja za podešavanje

vrijednosti zelena u sredini izme

korigirati. 

 

 

 

 

 

 

 

 

U dijaloškom okviru funkcije Curves, potrebno je odabrati crveni kanal te za lakši rad 

kliknuti na dugme  tj

je potrebno kliknuti na prvu referentnu to

malo prema gore kako bi se pove

dijaloški okvir Informacija 

povećati da je jednaka vrijednosti zelene boje u toj to

i za druge referentne točke. U dijaloškom okviru informacija, vrijednosti crvene i zelene 

boje u referentnim točkama bi trebale bi

 

 

 

Vrijednosti ovih referentnih točaka se mogu vidjeti u dijaloškom okviru Informacija

Može se primijetiti da crvenu boju treba pojačati, a plavu smanjiti, to se može napraviti 

sloja za podešavanje. Pošto su na primjeru ove fotografije 

vrijednosti zelena u sredini između vrijednosti crvene i plave, zelenu nije potrebno 

Slika 33. Dijaloški okvir Informacija 

U dijaloškom okviru funkcije Curves, potrebno je odabrati crveni kanal te za lakši rad 

tj. uključiti opciju za izmjenom krivulje direktno sa slike. Zatim 

je potrebno kliknuti na prvu referentnu točku te zadržati klik na mišu i miš pomaknuti 

malo prema gore kako bi se povećala vrijednost crvene boje. Potrebno je gledati u 

Informacija pod vrijednosti crvene boje u prvoj referentnoj to

ati da je jednaka vrijednosti zelene boje u toj točci. Sličan postupak treba ponoviti 

i za druge referentne točke. U dijaloškom okviru informacija, vrijednosti crvene i zelene 

čkama bi trebale biti jednake.  

Slika 34. Vrijednosti referentnih točaka 
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dijaloškom okviru Informacija. 

ati, a plavu smanjiti, to se može napraviti 

Pošto su na primjeru ove fotografije 

u vrijednosti crvene i plave, zelenu nije potrebno 

U dijaloškom okviru funkcije Curves, potrebno je odabrati crveni kanal te za lakši rad 

krivulje direktno sa slike. Zatim 

ku te zadržati klik na mišu i miš pomaknuti 

ala vrijednost crvene boje. Potrebno je gledati u 

je u prvoj referentnoj točci te je 

an postupak treba ponoviti 

ke. U dijaloškom okviru informacija, vrijednosti crvene i zelene 



 

Slično kao vrijednosti crvene, vrijednosti plave je potrebno izjedna

zelene, tako da se klikne na referentnu to

dole. Izjednačavanjem vrijednosti sva tri kanala u to

dobiva se ispravna slika. 

Slika 35. Primjer fotografije s ispravljenim bojama

Za kraj se može pojačati kontrast mijenjanjem RGB krivulje, povla

gornjem desnom kutu prema lijevo i povla

desno. Završni dijaloški okvir funkcije Curves izgleda kao na slici 

 

 

 

 

 

Slika 36. Dijaloški okvir funkcije Curves

no kao vrijednosti crvene, vrijednosti plave je potrebno izjedna

zelene, tako da se klikne na referentnu točku, zadrži tipka miša i miš spustiti

avanjem vrijednosti sva tri kanala u točkama različ

dobiva se ispravna slika.  

Slika 35. Primjer fotografije s ispravljenim bojama

Za kraj se može pojačati kontrast mijenjanjem RGB krivulje, povla

utu prema lijevo i povlačenjem točke u donjem lijevom kutu prema 

desno. Završni dijaloški okvir funkcije Curves izgleda kao na slici 36

Slika 36. Dijaloški okvir funkcije Curves 
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no kao vrijednosti crvene, vrijednosti plave je potrebno izjednačiti vrijednostima 

miša i miš spustiti prema 

kama različitih svjetlina sive, 

Slika 35. Primjer fotografije s ispravljenim bojama 

ati kontrast mijenjanjem RGB krivulje, povlačenjem točke u 

ke u donjem lijevom kutu prema 

36. 
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Završna fotografija ima ispravljene boje i pojačan kontrast [slika 37]. 

 

Slika 37. Primjer fotografije s ispravljenim bojama 

 

 

 

 

 

 

 

 

 



 

5. Poboljšanje boja na 

 Prilikom poboljšavanja fotografija, osim ispravka boje, 

dodaje boja pojedinim dijelovima fotografije. Prilikom ovih radnji 

tehnike, međutim gotovo uvijek se koristi maska kako bi se željeni dio odvojilo od 

ostatka fotografije. Tim Daly u djelu

maska radi kao šablona i dopušta da se vidi kroz neke dijelove 

dijelovi ostaju skriveni. Maska je definirana nijansama sive, gdje bijela predstavlja 

dijelove sloja koji su u potpunosti vidljivi, a crna dijelove sloja koji se ne vide. 

Gradacija nijansi sive ozna

 

5.1. Mijenjanje boje 

Promjena tona boje nekog dijela fotografije se smatra mijenjanjem boje. Ta postizanje 

tog efekta postoji mnogo tehnika, me

funkcije Replace Color koja se nalazi pod Image>Adjustments>Replace Co

 

 

 

 

 

 

 

 

 

 

Slika 38. Dijaloški okvir funkcije Replace Color

Poboljšanje boja na fotografijama 

Prilikom poboljšavanja fotografija, osim ispravka boje, često se mijenja, poja

dodaje boja pojedinim dijelovima fotografije. Prilikom ovih radnji 

utim gotovo uvijek se koristi maska kako bi se željeni dio odvojilo od 

Tim Daly u djelu Digitalna fotografija – praktični vodi

radi kao šablona i dopušta da se vidi kroz neke dijelove sloja, a ostali neželjeni 

dijelovi ostaju skriveni. Maska je definirana nijansama sive, gdje bijela predstavlja 

dijelove sloja koji su u potpunosti vidljivi, a crna dijelove sloja koji se ne vide. 

Gradacija nijansi sive označava i gradaciju prozirnosti. 

Promjena tona boje nekog dijela fotografije se smatra mijenjanjem boje. Ta postizanje 

tog efekta postoji mnogo tehnika, međutim najjednostavnija je promjena uz pomo

funkcije Replace Color koja se nalazi pod Image>Adjustments>Replace Co

Slika 38. Dijaloški okvir funkcije Replace Color 
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esto se mijenja, pojačava i 

dodaje boja pojedinim dijelovima fotografije. Prilikom ovih radnji koriste se razne 

utim gotovo uvijek se koristi maska kako bi se željeni dio odvojilo od 

praktični vodič navodi da  

sloja, a ostali neželjeni 

dijelovi ostaju skriveni. Maska je definirana nijansama sive, gdje bijela predstavlja 

dijelove sloja koji su u potpunosti vidljivi, a crna dijelove sloja koji se ne vide. 

Promjena tona boje nekog dijela fotografije se smatra mijenjanjem boje. Ta postizanje 

utim najjednostavnija je promjena uz pomoć 

funkcije Replace Color koja se nalazi pod Image>Adjustments>Replace Color.  
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U dijaloškom okviru funkcije Replace Color, potrebno je kapaljkom odrediti boju koju 

se želi mijenjati. Po odabiru boje, u prozorčiću ispod Fuzziness klizača se može vidjeti 

odabrani dio fotografije. Bijelo je dio koji je odabran, a crno je dio koji nije. S 

Fuzziness klizačem se može odrediti koliko točno treba odabrana boja odgovarati 

ukupno odabranom području fotografije. Jednom kad se odabrala željena boja i ukupno 

područje koje se želi promijeniti, koriste se klizači za ton, zasićenje i svjetlinu kako bi 

se promijenila boja željenog područja. 

Slika 39. Primjer fotografije prije i nakon funkcije Replace Color 

 

Glavni nedostatak ove tehnike je što kad se jednom boje na sloju promijene, ne mogu se 

jednostavno vratiti na stare vrijednosti. Zato se umjesto ove tehnike mogu koristiti 

maska i Hue/Saturation sloj za podešavanje. Najprije je potrebno odabrati funkciju 

Color Range pod Select>Color Range. Kad se pojavi dijaloški okvir funkcije Color 

Range, potrebno je kapaljkom odrediti koju se boju želi odabrati, a zatim klizačem 

odrediti veličinu odstupanja od te boje, nakon čega treba potvrditi odabir. 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

Slika 40. Dijaloški okvir funkcije Color Range

S aktivnim odabranim dijelom fotografije potrebno je napraviti Hue/Saturation sloj za 

podešavanje, tako da se klikne na Layer>New Adjustment Layer>Hue/Saturation.

je bio aktivan odabir od Color Rangea, odm

odabir. U dijaloškom okviru Hue/Saturation sloja za podešavanje mogu se mijenjati ton, 

zasićenje i svjetlina.  

 

 

 

 

 

 

 

Slika 41. Dijaloški okvir Hue/Saturation sloja za podešavanje

ka 40. Dijaloški okvir funkcije Color Range 

S aktivnim odabranim dijelom fotografije potrebno je napraviti Hue/Saturation sloj za 

podešavanje, tako da se klikne na Layer>New Adjustment Layer>Hue/Saturation.

od Color Rangea, odmah je nastala maska koja se odnosi na taj 

odabir. U dijaloškom okviru Hue/Saturation sloja za podešavanje mogu se mijenjati ton, 

Slika 41. Dijaloški okvir Hue/Saturation sloja za podešavanje
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S aktivnim odabranim dijelom fotografije potrebno je napraviti Hue/Saturation sloj za 

podešavanje, tako da se klikne na Layer>New Adjustment Layer>Hue/Saturation. Pošto 

ah je nastala maska koja se odnosi na taj 

odabir. U dijaloškom okviru Hue/Saturation sloja za podešavanje mogu se mijenjati ton, 

Slika 41. Dijaloški okvir Hue/Saturation sloja za podešavanje 
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Za kraj s kistom crne boje treba obojiti dijelove maske koji nisu trebali biti vidljivi. 

Slika 42. Primjer fotografije prije i nakon izmjene boja 

 

Ako je izvorna slika komprimirana, npr. u JPEG formatu, prilikom kompresije gube se 

neke informacije. Zato nekad prilikom izmjene boja se može dogoditi da jedan dio tona 

bude ispravno izmijenjen, a kod drugog bude mjesta koja nisu u ispravnom tonalitetu.  

Slika 43. Primjer originalne slike i slike s greškama u izmijenjenoj boji 

 Da bi se ovakve stvari izbjegle, nekad je potrebno izuzet izvornu boju, te sliku obojiti 

željenom bojom. To se postiže tako da se s funkcijom Color Range odabere željena 

boja. Zatim se doda Hue/Saturation sloj za podešavanje na kojem se zasićenje 

(Saturation) smanji na vrijednost -100 [slika 44].  



 

 

 

 

 

 

Slika 44. Dijaloški okvir Hue/Saturation sloja za podešavanje

Nakon pretvaranja željenog dijela u tonove sive, potrebno je crnim kistom popraviti 

masku Hue/Saturation sloja za podešavanje. Zatim je potrebno stvoriti sloj ispunjen 

bojom kojom se želi oboji

Fill Layer>Solid Color. U dijaloškom okviru funkcije Solid Color, potrebno je odabrati 

željenu boju, te odabir potvrditi klikom na botun 

masku Hue/Saturation sloja za podešavanje te držati tipku Alt na tipkovnici i p

masku na Solid Color sloj,

preostalo je podesiti Blending mode Solid Color sloja s Normal na Color ili Overlay. 

Slika 45. Primj

 

 

 

 

 

Slika 44. Dijaloški okvir Hue/Saturation sloja za podešavanje

pretvaranja željenog dijela u tonove sive, potrebno je crnim kistom popraviti 

masku Hue/Saturation sloja za podešavanje. Zatim je potrebno stvoriti sloj ispunjen 

bojom kojom se želi obojiti odabrani dio fotografije. Potrebno je kliknuti na Layer>New 

Fill Layer>Solid Color. U dijaloškom okviru funkcije Solid Color, potrebno je odabrati 

željenu boju, te odabir potvrditi klikom na botun „OK“ . Zatim je potrebno kliknuti na 

sloja za podešavanje te držati tipku Alt na tipkovnici i p

masku na Solid Color sloj, tako će se maska kopirati i na Solid Color sloj. Jedino što je 

preostalo je podesiti Blending mode Solid Color sloja s Normal na Color ili Overlay. 

Slika 45. Primjer prije i nakon izmjene boje 
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Slika 44. Dijaloški okvir Hue/Saturation sloja za podešavanje 

pretvaranja željenog dijela u tonove sive, potrebno je crnim kistom popraviti 

masku Hue/Saturation sloja za podešavanje. Zatim je potrebno stvoriti sloj ispunjen 

ti odabrani dio fotografije. Potrebno je kliknuti na Layer>New 

Fill Layer>Solid Color. U dijaloškom okviru funkcije Solid Color, potrebno je odabrati 

. Zatim je potrebno kliknuti na 

sloja za podešavanje te držati tipku Alt na tipkovnici i povući 

e se maska kopirati i na Solid Color sloj. Jedino što je 

preostalo je podesiti Blending mode Solid Color sloja s Normal na Color ili Overlay.  
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5.2. Pojačavanje boja 

U svrhu skretanja pažnje na neki objekt na fotografiji, moguće je jednom dijelu slike 

smanjiti zasićenje boje, a željenom objektu pojačati zasićenje boje. To se postiže tako 

da se napravi Hue/Saturation sloj za podešavanje klikom na Layer>New Adjustment 

Layer>Hue/Saturation. U dijaloškom okviru Hue/Saturation sloja za podešavanje 

potrebno je povećati vrijednost zasićenje (Saturation). Nakon toga je potrebno kliknuti 

na masku tog sloja i invertirati boje klikom na Image>Adjustments>Invert ili tipkama 

Crtl+I. Time će promjena Hue/Saturation sloja za podešavanje postat nevidljiva. Stoga 

je potrebno na maski kistom bijele boje obojiti preko objekta kojeg se želi istaknuti. 

Nakon toga je potrebno dodati novi Hue/Saturation sloj za podešavanje. U dijaloškom 

okviru novog Hue/Saturation sloja za podešavanje treba smanjiti zasićenje. Nakon toga 

je potrebno držeći tipku Alt na tipkovnici treba kliknuti na masku sloja kojem je 

povećano zasićenje i odnijeti je na sloj kojem je smanjeno zasićenje. Na taj način je 

kopirana maska s jednog sloja na drugi. Međutim, ta maska prikazuje samo željeni 

objekt, stoga ju je potrebno invertirati kako bi pokazivala sve osim željenog objekta. 

Najlakši način za to napraviti je pritiskom na tipki Ctrl+I na tipkovnici. 

 

Slika 46. Primjer fotografije s prije i nakon promjene zasićenja boje 
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5.3. Soft light bojanje fotografije 

Jedan od načina za pojačavanje boja, ali i mijenjanje boja je bojanje dijelova fotografije 

u Soft Light Blending modu.  

Za bojanje većih površina na fotografiji može se koristiti Solid Color sloj s maskom ili 

nanositi boju kistom na novi sloj.  Kod manjih nanošenja boje, dovoljno je korištenje 

kista na novom sloju. Da bi se stvorio Solid Color sloj, potrebno je kliknuti na 

Layer>New Fill Layer>Solid Color. U dijaloškom okviru funkcije Solid Color potrebno 

je odabrati boju kojom se želi obojiti željeni dio fotografije. Kako bi se mogao bolje 

odabrati željeno područje koje se želi obojiti na fotografiji, potrebno je kliknuti na 

masku te na tipkovnici pritisnuti Ctrl+I, a onda kistom bijele boje obojiti preko željenog 

područja. Kad je obojeno željeno područje, potrebno je podesiti Blending mode s 

Normal na Soft Light te po potrebi promijeniti netransparentnost (Opacity).   

Slika 47. Primjer originalne fotografije (gornja lijeva) i varijacije bojanja željenog 

područja 
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5.4. Bojanje crno-bijelih fotografija 

Ponekad se nađe neka crno-bijela fotografija koja se želi malo „oživjeti“ bojama. Glavni 

alati prilikom bojanja crno-bijelih fotografija su Blending mode Overlay i Color.  

Stare crne-bijele fotografije su često oštećene stoga ih se najprije treba popraviti, 

alatima kao Healing Brush, Clone Stamp, kopiranjem slojeva i obrezivanjem.  

Slika 48. Restaurirana crno-bijela fotografija 

Jednom kad su restaurirane, može ih se bojati. Kad se želi bojati veća površina slike, 

dobro je koristiti Solid Color sloj, koji se nalazi pod Layer>New Fill Layer>Solid 

Color. Nakon potvrde naziva sloja, potrebno je odabrati boju kojom će cijeli sloj biti 

obojan, te potvrditi odabir. Preko cijele fotografije će se pojaviti sloj željene boje. Kako 

bi se dobio sloj te boje samo na određenom mjestu, potrebno je koristiti maske. Po 

kreiranju Solid Color sloja, dodijeljena mu je maska bijele boje. Da bi se lakše snalazilo 

prilikom odabira željenog područja na maski, potrebno je invertirati boje, tj. bijelu boju 

na maski pretvoriti u crnu. To se postiže tako da se ide na Image>Adjustments>Invert ili 

tipkama Crtl+I. Sloj će postati nevidljiv [slika 49].  



 

 

 

 

 

 

Slika 49. Solid Color sloj je vidljiv na prvoj, a nevidljiv na drugoj

Da bi se vidjeli željeni dijelovi, potrebno ih je na maski 

 

 

 

 

 

 

 

 

 

 

 

 

Slika 50. Primjer fotografije nakon korištenja Solid Color sloja i maske

Solid Color sloj je vidljiv na prvoj, a nevidljiv na drugoj

Da bi se vidjeli željeni dijelovi, potrebno ih je na maski obojiti s kistom bijele boje. 

. Primjer fotografije nakon korištenja Solid Color sloja i maske
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Solid Color sloj je vidljiv na prvoj, a nevidljiv na drugoj slici 

s kistom bijele boje.  

. Primjer fotografije nakon korištenja Solid Color sloja i maske 



 

Kako bi se boja kože stopila bolje s pozadinom treba podesiti Blending mode s Normal 

na Color ili Overlay. Razlike me

korisniku za odlučiti koji

Slika 51. Primjer fotografije sa Solid Color slojem u Color Blending modu

Prema potrebi boja u Solid Color sloju se može promijeniti dvostrukim klikom miša na 

sličicu sloja  u Layers prozoru. 

Za bojanje manjih površina slike i

preko cijele slike, boje se mogu nanijeti kistom. Preporu

maski prilikom brisanja. Uz to, preporu

bi se što lakše po potrebi mijenjao

završetku nanošenja boje na manjim dijelovima, potrebno je podesiti Blending mode na 

Color ili Overlay.  

Kako bi se boja kože stopila bolje s pozadinom treba podesiti Blending mode s Normal 

na Color ili Overlay. Razlike među ova dva blending moda su suptilne, te je na 

iti koji  koristiti s kojim bojama.  

1. Primjer fotografije sa Solid Color slojem u Color Blending modu

Prema potrebi boja u Solid Color sloju se može promijeniti dvostrukim klikom miša na 

u Layers prozoru.  

Za bojanje manjih površina slike i dodavanje manjih detalja, nije potreban sloj boje 

preko cijele slike, boje se mogu nanijeti kistom. Preporučuje se svejedno korištenje 

maski prilikom brisanja. Uz to, preporučuje se da svaka boja bude na svom sloju

bi se što lakše po potrebi mijenjao ton, zasićenje, svjetlina ili prozirnost te boje. Po 

završetku nanošenja boje na manjim dijelovima, potrebno je podesiti Blending mode na 
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Kako bi se boja kože stopila bolje s pozadinom treba podesiti Blending mode s Normal 

u ova dva blending moda su suptilne, te je na 

1. Primjer fotografije sa Solid Color slojem u Color Blending modu 

Prema potrebi boja u Solid Color sloju se može promijeniti dvostrukim klikom miša na 

dodavanje manjih detalja, nije potreban sloj boje 

uje se svejedno korištenje 

uje se da svaka boja bude na svom sloju kako 

enje, svjetlina ili prozirnost te boje. Po 

završetku nanošenja boje na manjim dijelovima, potrebno je podesiti Blending mode na 
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Slika 52. Primjer fotografije s bojanjem dijelova slike 

Preporučljivo je prvo obojiti sve veće površine sa Solid Color slojevima, a onda dodati 

boju i na manje površine. Preko Solid Color slojeva se mogu dodati detalji, kako bi slika 

bila što realnija. Na kraju se može dodati i Curves sloj za podešavanje kako bi se malo 

pojačao kontrast. Završena obojana fotografija se može vidjeti na slici 53. 
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Slika 53. Primjer obojane crno-bijele fotografije 
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6. Stvaranje ugođaja 

Boje su esencijalni dio svake fotografije. Prilikom mijenjanja, pojačavanja i dodavanja 

boja, valja gledati kako to utječe na cijelu sliku. Mijenjanje boja može skrenuti fokus na 

određeni dio, može naglasiti, a može i zamaskirati neki dio, ali sve skupa mijenja 

doživljaj slike. Obično je dovoljno da fotografije imaju ispravljene boje, takve su 

fotografije idealne za prezentiranje i prikazivanje stvari kakve jesu. Međutim, nekad se 

želi naglasiti neki dio slike i neki osjećaj. Slikama se može pojačati zasićenje boja kako 

bi se naglasila ljepota određenih tonova, pa čak do razine da izgledaju nerealni. Može se 

naglasiti ili promijeniti osjećaj godišnjeg doba, dodavanjem zelene za proljeće, žute za 

ljeto, crvene za jesen i plave za zimu. Pojačavanjem toplih boja, pojačavaju se i tople 

emocije radosti, sreće, prijateljstva, ljubavi. Dok plavim tonovima se malo distancira od 

toga. Korištenjem komplementarnih boja, stvara se kontrast kojim se određeni dijelovi 

više ističu. Filmska industrija često koristi komplementarne boje narančastu i plavu 

kako bi pojačali kontrast na scenama. Čak i izuzimanje boje iz slike može imati brojne 

efekte, bolje prikazati igru svjetla i sjene, povećati fokus na oblike i uzorke, naglasiti 

ljepotu kože, stvoriti ugođaj stare i nostalgične fotografije. Taj osjećaj nostalgije i 

davnih vremena je najbolje naglašen na fotografijama sa sepija efektom.  

Prilikom rada na fotografijama, preporučljivo je uvijek započeti rad s ispravljanjem 

boja, te nakon toga mijenjati boje na temelju željenog ugođaja slike. 

 

6.1. Topliji tonovi kože 

Prilikom ispravljanja boja, želi se neutralizirati boje, tj. smanjiti, odnosno pojačati one 

boje koje odstupaju od drugih. Ako se u dijelovima sive može vidjeti da ima više crvene 

nego plave, onda treba crvenu smanjiti, a plavu pojačati. U slučaju da je na slici neka 

osoba, to često stvara ugođaj da je osoba hladnija. Tonovi kože variraju od osobe do 

osobe, ali su najčešće crvene i žućkaste boje. Ako se želi stvoriti ugođaj sreće i topline 

potrebno je tonovima kože vratiti, a nekad i dodati toplije boje. Često je potrebna samo 

suptilna promjena tonova iako se po potrebi može povećati i zasićenje kako bi se 

dodatno naglasio ugođaj topline. 



 

Ako se osim izmjene boje ne misli dodavati nikoji drugi efekt, može se koristiti isti 

Curves sloj za podešavanje koji je korišten za ispravljanje boja. Me

preporučljivo da se mijenjanje boja radi na posebnom Curves sloju za podešavanje.

Prilikom ispravljanja boja, smanjena je crvena, a poja

 

 

 

 

 

 

 

Slika 55. Dijaloški okvir Curves

Ako se osim izmjene boje ne misli dodavati nikoji drugi efekt, može se koristiti isti 

Curves sloj za podešavanje koji je korišten za ispravljanje boja. Međ

ljivo da se mijenjanje boja radi na posebnom Curves sloju za podešavanje.

Slika 54. Fotografija prije ispravka boje 

Prilikom ispravljanja boja, smanjena je crvena, a pojačana je plava boja

Slika 55. Dijaloški okvir Curves sloja za podešavanje nakon ispravljanja boja
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Ako se osim izmjene boje ne misli dodavati nikoji drugi efekt, može se koristiti isti 

Curves sloj za podešavanje koji je korišten za ispravljanje boja. Međutim, općenito je 

ljivo da se mijenjanje boja radi na posebnom Curves sloju za podešavanje. 

ana je plava boja [slika55]. 

nakon ispravljanja boja 



 

Iako je to neutraliziralo boje na ostatku fotografije, osoba na fotografiji izgleda malo 

hladnije. Da bi se vratila toplina tonovima kože, po

Curves sloju za podešavanje. 

potrebno je kliknuti na 

crvene boje, nije potrebno previše poja

blaga nota topline. U dijaloškom okviru 

crveni kanal i kliknuti na dugme 

slike. Potom je potrebno kliknuti na kožu, te drže

prema naprijed kako bi se krivulja u dijelu

način se mogu mijenjati samo dijelovi koji se odnose na tonove kože

dodatne točne na krivulji koje bi bolje izolirale te tonove od ostatka krivulje

 

 

 

 

 

 

 

Slika 56. Dijaloški okvir 

točkama za izolaciju od ostatka krivulje (desno)

Za dodatnu izolaciju od ostatka slike, može se ovom Curves sloju za podešavanje dodati 

maska. Tipkama Ctrl+I, maska 

bi se vidjeli željeni dijelovi, tj. lice subjekta, potrebno je kistom bijele boje pre

lica.  

Krajnji rezultat su ispravljene boje s toplim tonom kože

prevelike i zamjetne na prvi pogled, ali su 

Iako je to neutraliziralo boje na ostatku fotografije, osoba na fotografiji izgleda malo 

ratila toplina tonovima kože, potrebno je pojač

Curves sloju za podešavanje. Za dodavanje novog Curves sloj

potrebno je kliknuti na Layers>New Adjustment Layer>Curves. Prilikom poja

crvene boje, nije potrebno previše pojačavati boju, već samo malo, tako da se dobije 

U dijaloškom okviru Curves sloja za podešavanje treba odabrati 

crveni kanal i kliknuti na dugme  tj. uključiti opciju za izmjenom 

. Potom je potrebno kliknuti na kožu, te držeći lijevu tipku miša, miš pomaknuti 

prema naprijed kako bi se krivulja u dijelu na koji se odnosi taj ton podigla. Na ovaj 

in se mogu mijenjati samo dijelovi koji se odnose na tonove kože

ne na krivulji koje bi bolje izolirale te tonove od ostatka krivulje

Slika 56. Dijaloški okvir Curves s točkama u tonovima kože i (lijevo) i s dodatnim 

iju od ostatka krivulje (desno) 

Za dodatnu izolaciju od ostatka slike, može se ovom Curves sloju za podešavanje dodati 

maska. Tipkama Ctrl+I, maska iz bijele boje postaje crna te sloj postao nevidljiv. Kako 

bi se vidjeli željeni dijelovi, tj. lice subjekta, potrebno je kistom bijele boje pre

Krajnji rezultat su ispravljene boje s toplim tonom kože [slika 57]

prevelike i zamjetne na prvi pogled, ali su potrebne kako bi poboljšale fotografiju.
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Iako je to neutraliziralo boje na ostatku fotografije, osoba na fotografiji izgleda malo 

e pojačati crvenu boju u 

Curves sloja za podešavanje, 

Prilikom pojačavanja 

 samo malo, tako da se dobije 

s sloja za podešavanje treba odabrati 

iti opciju za izmjenom krivulje direktno sa 

miša, miš pomaknuti 

na koji se odnosi taj ton podigla. Na ovaj 

in se mogu mijenjati samo dijelovi koji se odnose na tonove kože. Mogu se dodati 

ne na krivulji koje bi bolje izolirale te tonove od ostatka krivulje [slika 56].  

kama u tonovima kože i (lijevo) i s dodatnim 

Za dodatnu izolaciju od ostatka slike, može se ovom Curves sloju za podešavanje dodati 

j postao nevidljiv. Kako 

bi se vidjeli željeni dijelovi, tj. lice subjekta, potrebno je kistom bijele boje preći preko 

[slika 57]. Izmijene nisu 

rebne kako bi poboljšale fotografiju. 
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Slika 57. Primjer fotografije nakon ispravka boje i dodavanjem topline koži 

 

 

6.2. Boje u filmovima 

Filmska industrija na čelu s velikim budžetnim Hollywood filmovima ima trend 

korištenja narančastih i plavih tonova kao glavnih boja u svim scenama.  

 

 

 

 

 

Slika 58. Histogram količine pojedinog tona boje u foršpanima 

Izvor: http://pix-media.s3.amazonaws.com/blog/892/hue-density-22.jpg 
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Skoro u svim scenama ima ljudi, glumaca. Tonovi kože ljudi variraju od osobe do 

osobe, ali su pretežno smećkasti-crvenkasti-žućkasti, sredina je otprilike narančasta 

boja. Komplementarna boja narančastoj je plava. Dvije komplementarne boje, jedna uz 

drugu, stvaraju jaki kontrast i scene se onda više ističu. Stoga često svijetli tonovi imaju 

nijanse narančaste, a tamni tonovi imaju nijanse plave boje. Ovo pravilo nije vezano za 

određeni žanr, javlja se i u drami, akciji, hororu, trileru, komediji,… Međutim razina 

zasićenja zna varirati, tako da ako su scene pune akcije, onda je zasićenje veće.  

 Da bi se fotografiji dodao ugođaj scene iz filma potrebno je u svjetlijim tonovima 

naglasiti crvenu boju i malo žute i magente, a u tamnijim tonovima naglasiti plavu i 

malo zelenu i cijan. Za taj proces postoji veliki broj tehnika, jedna od njih koristi dva 

Curves sloja za podešavanje i Channel Mixer sloj za podešavanje.  

Najprije je potrebno ispraviti boje. 

Slika 59. Primjer fotografije s ispravljenim bojama 

 



 

Prvi Curves sloj za podešavanje služi kako bi se kontroliralo k

pikseli na slici. Potrebno je kliknuti 

napraviti blagu S-krivulju ta

i pomakne malo u desno.

desnom kutu i pomaknut je malo

povećati kontrast.  

 

 

 

 

 

Slika 60

Povećanjem kontrasta, pove

podešavanje utjecao samo na osvjetljenje, potrebno je podesiti Blending mode s Normal 

na Luminosity. 

 

 

 

 

 

 

 

 

 

 

Slika 61. Primjer fotografije s dodanim Luminosity Curves

urves sloj za podešavanje služi kako bi se kontroliralo koliko su tamni ili svijetli 

. Potrebno je kliknuti na Layers>New Adjustment Layer>Curves

krivulju tako da se klikne na točku blizu točke u donjem lijevom ku

i pomakne malo u desno. Zatim je potrebno kliknuti na točku blizu to

desnom kutu i pomaknut je malo u lijevo [slika 60]. Ovim izmjenama f

Slika 60. Dijaloški okvir Curves sloja za podešavanje

anjem kontrasta, povećalo se i zasićenje boja, kako bi ovaj Curves sloj za 

podešavanje utjecao samo na osvjetljenje, potrebno je podesiti Blending mode s Normal 

Slika 61. Primjer fotografije s dodanim Luminosity Curves slojem za podešavanje
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oliko su tamni ili svijetli 

Layers>New Adjustment Layer>Curves. Cilj je 

ke u donjem lijevom kutu 

blizu točke u gornjem 

o [slika 60]. Ovim izmjenama fotografiji će se 

podešavanje 

, kako bi ovaj Curves sloj za 

podešavanje utjecao samo na osvjetljenje, potrebno je podesiti Blending mode s Normal 

slojem za podešavanje 



 

Kako bi se naglasile crvena, magenta i žuta u svjetlijim dijelovima, a plava, zelena i 

cijan u tamnijim dijelovima fotografije potrebno je dodati drugi Curves sloj za 

podešavanje. U crvenom kanalu, potrebno je prvo samo kliknuti na s

kako bi ostala fiksirana dok se mijenjaju krajevi krivulje. 

desnu točku pomaknuti lijevo, tako 

naglašena. Pomicanjem donje lijeve to

bit će naglašena cijan boja. Nakon promjena u crvenom kanalu, treba promijeniti zeleni 

kanal. Za početak treba kliknuti na sredinu krivulje te gornju desnu to

kako bi se pojačala magenta, a donju lijevu to

zelena boja. U plavom kanalu, potrebno je kliknuti na sredinu krivulje, a zatim gornju 

desnu točku pomaknuti prema dol

boje u najtamnijim dijelovima fotografije, potrebno je to

podignuti prema gore [slika 62]

koristiti dugme  tj. opciju za izmjenom 

promjena variraju od fotografije do fotografije. 

 

 

 

 

 

 

 

Slika 62. Dijaloški okvir Curves sloja za podešavanje

Kako ovaj Curves sloj za podešavanje ne bi djelovao na razinu svijetla na fotografiji 

nego samo na boje, potrebno mu je podesiti Blending mode s Normal na Color.

 

 

 

Kako bi se naglasile crvena, magenta i žuta u svjetlijim dijelovima, a plava, zelena i 

cijan u tamnijim dijelovima fotografije potrebno je dodati drugi Curves sloj za 

podešavanje. U crvenom kanalu, potrebno je prvo samo kliknuti na s

kako bi ostala fiksirana dok se mijenjaju krajevi krivulje. Zatim je potrebno gornju 

ku pomaknuti lijevo, tako će u najsvjetlijim dijelovima fotografije crvena biti 

naglašena. Pomicanjem donje lijeve točke desno, u najtamnijim dije

e naglašena cijan boja. Nakon promjena u crvenom kanalu, treba promijeniti zeleni 

etak treba kliknuti na sredinu krivulje te gornju desnu to

ala magenta, a donju lijevu točku dignuti gore kako bi se poja

zelena boja. U plavom kanalu, potrebno je kliknuti na sredinu krivulje, a zatim gornju 

ku pomaknuti prema dolje, time se naglašava žuta boja. Za naglašavanje plave 

boje u najtamnijim dijelovima fotografije, potrebno je točku u donjem lijevom kutu 

[slika 62]. Za dodatne izmijene u željenim tonovima, može se 

. opciju za izmjenom krivulje direktno sa slike

promjena variraju od fotografije do fotografije.  

Slika 62. Dijaloški okvir Curves sloja za podešavanje

Kako ovaj Curves sloj za podešavanje ne bi djelovao na razinu svijetla na fotografiji 

nego samo na boje, potrebno mu je podesiti Blending mode s Normal na Color.

45 

Kako bi se naglasile crvena, magenta i žuta u svjetlijim dijelovima, a plava, zelena i 

cijan u tamnijim dijelovima fotografije potrebno je dodati drugi Curves sloj za 

podešavanje. U crvenom kanalu, potrebno je prvo samo kliknuti na sredinu krivulje 

Zatim je potrebno gornju 

e u najsvjetlijim dijelovima fotografije crvena biti 

ke desno, u najtamnijim dijelovima fotografije 

e naglašena cijan boja. Nakon promjena u crvenom kanalu, treba promijeniti zeleni 

etak treba kliknuti na sredinu krivulje te gornju desnu točku spustiti dole, 

re kako bi se pojačala 

zelena boja. U plavom kanalu, potrebno je kliknuti na sredinu krivulje, a zatim gornju 

je, time se naglašava žuta boja. Za naglašavanje plave 

u donjem lijevom kutu 

Za dodatne izmijene u željenim tonovima, može se 

krivulje direktno sa slike. Vrijednosti ovih 

Slika 62. Dijaloški okvir Curves sloja za podešavanje 

Kako ovaj Curves sloj za podešavanje ne bi djelovao na razinu svijetla na fotografiji 

nego samo na boje, potrebno mu je podesiti Blending mode s Normal na Color. 
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Slika 63. Primjer fotografije nakon dodaje Curves slojeva za podešavanje 

Kako bi se smanjilo zasićenje boja i povećao kontrast, može se dodati Channel Mixer 

sloj za podešavanje. Potrebno je kliknuti na Layers>New Adjustment Layer>Channel 

Mixer.  S Channel Mixerom, može se upravljati kanalima i određivati udio pojedinog 

kanala, s time da treba paziti da vrijednost pod Total ne prelazi +100%. U dijaloškom 

okviru Channel Mixera, potrebno je odabrati u Channel Mixer izborniku „Black & 

White with Orange Filter“ [slika 64]. Potom je potrebno smanjiti Opacity Channel 

Mixer sloja za podešavanje na 35%.  

 

 

 

 

 

 



 

 

 

 

 

 

 

 

 

Slika 64. Dijaloški okvir Channel Mixer sloja za podešavanje

Završna fotografija bi trebala izgledati kao na slici 65.

Slika 65. Primjer fotografije s bojama 

 

Slika 64. Dijaloški okvir Channel Mixer sloja za podešavanje

Završna fotografija bi trebala izgledati kao na slici 65. 

Slika 65. Primjer fotografije s bojama kao u filmovima
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Slika 64. Dijaloški okvir Channel Mixer sloja za podešavanje 

kao u filmovima 



 

6.3. Sepija 

Riječ „sepija“ dolazi od sme

koristi za efekte u obradi fotografija kako bi se dobio dojam sme

s kraja 19. i početka 20. stolje

ali toplog ugođaja.  

Postoje raznorazne tehnike u Photoshopu za dobivanje sepija efekta. Najjednostavnije je 

korištenje smeđeg Solid Color sloja za podešavanje i podešavanje Blending mode s 

Normal na Color.  

Za dobivanje boljeg sepija efekta, preporu

Curves i Photo Filter slojevima za podešavanje. Najprije je potrebno dodati Gradient 

sloj, koji se nalazi na Layer>New Fill Layer>Gradient. U dijaloškom okviru funkcije 

Gradient potrebno je kliknuti na trenutno odabranu boju kako bi je pojavio dijaloški 

okvir Gradient Editor u kojem je potrebno bijeli kliza

trećine puta te potvrditi odabir klikom na 

 

 

 

 

 

 

 

 

 

Slika 70

 

 

 „sepija“ dolazi od smeđe boje koja se dobiva od sipe. Danas se 

koristi za efekte u obradi fotografija kako bi se dobio dojam smeđe tonirane fotografije 

etka 20. stoljeća. Taj efekt se koristi za dobivanje starog i nostalgi

Postoje raznorazne tehnike u Photoshopu za dobivanje sepija efekta. Najjednostavnije je 

eg Solid Color sloja za podešavanje i podešavanje Blending mode s 

obivanje boljeg sepija efekta, preporučuje se tehnika s Gradient, Black & White, 

Curves i Photo Filter slojevima za podešavanje. Najprije je potrebno dodati Gradient 

sloj, koji se nalazi na Layer>New Fill Layer>Gradient. U dijaloškom okviru funkcije 

kliknuti na trenutno odabranu boju kako bi je pojavio dijaloški 

okvir Gradient Editor u kojem je potrebno bijeli klizač pomaknuti u lijevu stranu, do 

potvrditi odabir klikom na „OK“ [slika 70]. 

Slika 70. Dijaloški okvir funkcije Gradient Editor
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Danas se ta riječ najčešće 

đe tonirane fotografije 

koristi za dobivanje starog i nostalgičnog, 

Postoje raznorazne tehnike u Photoshopu za dobivanje sepija efekta. Najjednostavnije je 

eg Solid Color sloja za podešavanje i podešavanje Blending mode s 

uje se tehnika s Gradient, Black & White, 

Curves i Photo Filter slojevima za podešavanje. Najprije je potrebno dodati Gradient 

sloj, koji se nalazi na Layer>New Fill Layer>Gradient. U dijaloškom okviru funkcije 

kliknuti na trenutno odabranu boju kako bi je pojavio dijaloški 

 pomaknuti u lijevu stranu, do 

Editor 



 

U dijaloškom okviru funkcije Gradient potrebno je

izborniku Scale klizač pomaknuti na 150%, te dodati kva

71].  

 

 

 

 

 

 

Slika 71

Kako bi se ublažio efekt crnih krajeva, potrebno je smanjiti Opacity na 50%. 

Slika 72. Primjer prije na nakon dodavanja crnih krajeva s funkcijom Gradient

 

U dijaloškom okviru funkcije Gradient potrebno je u izborniku Style odabrati Radial, u 

č pomaknuti na 150%, te dodati kvačicu za opciju Reverse

Slika 71. Dijaloški okvir funkcije Gradient 

Kako bi se ublažio efekt crnih krajeva, potrebno je smanjiti Opacity na 50%. 

. Primjer prije na nakon dodavanja crnih krajeva s funkcijom Gradient
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u izborniku Style odabrati Radial, u 

icu za opciju Reverse [slika 

Kako bi se ublažio efekt crnih krajeva, potrebno je smanjiti Opacity na 50%.  

. Primjer prije na nakon dodavanja crnih krajeva s funkcijom Gradient 



 

Sljedeće je potrebno sliku pretvoriti u crno

podešavanje, koji se nalazi pod Layer>New Adjustment Layer>

dijaloškom okviru Black & White sloja za podešavanje može se kontrolirati svjetlina 

pojedine boje, ali je u ve

botun Auto [slika 73].  

 

 

 

 

 

 

Slika 73. Dijaloški okvir Black & White sloja za podešavanje

 

sliku pretvoriti u crno-bijelu s Black & 

podešavanje, koji se nalazi pod Layer>New Adjustment Layer> Black & White. 

dijaloškom okviru Black & White sloja za podešavanje može se kontrolirati svjetlina 

je u većini slučajeva dovoljno ostaviti nepromijenjeno ili 

. Dijaloški okvir Black & White sloja za podešavanje

Slika 74. Primjer prije i nakon izmjena 
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 White slojem za 

Black & White. U 

dijaloškom okviru Black & White sloja za podešavanje može se kontrolirati svjetlina 

ajeva dovoljno ostaviti nepromijenjeno ili kliknuti na 

. Dijaloški okvir Black & White sloja za podešavanje 



 

Nakon što slika postane crno

se nalazi pod Layer>New Adjustment Layer>

sloja, potrebno je na krivulji kliknuti na to

da je Output vrijednost jednaka 40. Tako

krivulja ispravila po pravcu od donjeg lijevog kuta prema gornjem desnom kutu

75].  

 

 

 

 

 

 

Slika 75

Ovom radnjom skroz crni tonovi postaju sivi te 

Photo Filter sloj za podešavanje, koji s

Filter. U dijaloškom okviru Photo Filter

u Filter izborniku, te Density kliza

 

 

 

 

 

 Slika 76

Kako je intenzitet prejak, potrebno ga je smanjiti tako da se u prozoru Layers klikne na 

Layer Style  te odabere Blending Options. 

Style/Blending Options nalaze se dva kliza

Nakon što slika postane crno-bijela, potrebno je dodati Curves sloj za podešavanje, koji 

New Adjustment Layer> Curves. U dijaloškom okviru Curves 

sloja, potrebno je na krivulji kliknuti na točku u donjem lijevom kutu te je dignuti, tako 

da je Output vrijednost jednaka 40. Također je potrebno dodati dvije to

pravcu od donjeg lijevog kuta prema gornjem desnom kutu

Slika 75. Dijaloški okvir Curves sloja za podešavanje

Ovom radnjom skroz crni tonovi postaju sivi te će biti uočljivija razlika kad se doda 

Photo Filter sloj za podešavanje, koji se nalazi Layer>New Adjustment Layer>Photo 

Filter. U dijaloškom okviru Photo Filter sloja za podešavanje potrebno je izabrati Sepia 

u Filter izborniku, te Density klizač pomaknuti skroz u desno [slika 76]

Slika 76. Dijaloški okvir Photo Filter sloja za podešavanje

Kako je intenzitet prejak, potrebno ga je smanjiti tako da se u prozoru Layers klikne na 

te odabere Blending Options. U dijaloškom okviru funkcije Layer 

Style/Blending Options nalaze se dva klizača (This Layer i Underlying Layer
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bijela, potrebno je dodati Curves sloj za podešavanje, koji 

Curves. U dijaloškom okviru Curves 

ku u donjem lijevom kutu te je dignuti, tako 

er je potrebno dodati dvije točke kako bi se 

pravcu od donjeg lijevog kuta prema gornjem desnom kutu [slika 

. Dijaloški okvir Curves sloja za podešavanje 

ljivija razlika kad se doda 

e nalazi Layer>New Adjustment Layer>Photo 

sloja za podešavanje potrebno je izabrati Sepia 

[slika 76].  

sloja za podešavanje 

Kako je intenzitet prejak, potrebno ga je smanjiti tako da se u prozoru Layers klikne na 

U dijaloškom okviru funkcije Layer 

ng Layer). Potrebno 



 

je držati tipku Alt i kliknuti na crni kliza

pomaknuti  na pola, a zatim sli

77]. Za kraj je potrebno potvrditi izmjenu, klikom na botun 

 

 

 

 

 

 

 

 

Slika 77. Dijaloški okvir

Slika 78. Primjer fotografije prije i nakon dodaje sepija efekta

je držati tipku Alt i kliknuti na crni klizač od This Layer i polovicu crnog kliza

a, a zatim slično napraviti bijelom klizaču od Underlying Layer

Za kraj je potrebno potvrditi izmjenu, klikom na botun „OK“.  

. Dijaloški okvir funkcije Layer Style/Blending Options

. Primjer fotografije prije i nakon dodaje sepija efekta
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i polovicu crnog klizača 

Underlying Layer [slika 

funkcije Layer Style/Blending Options 

. Primjer fotografije prije i nakon dodaje sepija efekta 
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7. Zaključak 

Boje su esencijalni element svake fotografije. Stoga ne čudi veliki broj tehnika i 

mogućnosti koji se odnose na boju u obradi digitalnog zapisa fotografske slike. Bojama 

je moguće mijenjati ton, zasićenje, svjetlinu pa čak i dodavati boju kad je nema.  

Postoji brojni procesi obrade boja; boje se mogu mijenjati na fotografskom aparatu 

prilikom snimanja, u programima za RAW formate, u programima za obradu digitalnih 

slika, prilikom ispisa ili prilikom prikazivanja na ekranu. U ovom radu su opisane 

tehnike mijenjanja boja u Adobe Photoshopu, kao predstavniku programa za obradu 

digitalnih slika.  

Prilikom snimanja za dobivanje širokog raspona boja, preporučuje se korištenje RAW 

formata. Nakon snimanja, preporučljivo je fotografiju otvoriti u Photoshopu te je 

spremiti u photoshopov PSD format. Na početku obrade digitalnog zapisa fotografske 

slike fotografiju je potrebno rotirati da npr. horizont bude vodoravan, a ne ukoso, a onda 

je potrebno obrezati sliku koristeći alat Crop. Na takvu fotografiju se dodaju 

„nedestruktivne“ tehnike kao pametni filteri (Smart Filters) i slojevi za podešavanje 

(Adjustment Layer). Oni mijenjaju ukupnu sliku, ali je izvorni sloj fotografije očuvan. 

Uz to, korisnik se uvijek može vratiti na njih i mijenjat ih prema svojim željama i 

potrebama. Nakon okretanja i obrezivanja potrebno je ispraviti boje. Na fotografijama 

se često može primijetiti kao sloj neke boje određenog intenziteta koji prekriva najčešće 

cijelu sliku te boje na fotografiji nisu kao u prirodi. Auto Color opcija je 

najjednostavniji način ispravka boja te daje solidne rezultate, međutim to nije 

nedestruktivna tehnika, uz to korisnik nema kontrolu nad izmjenama. Bolje su tehnike 

korištenja Curves sloja za podešavanje. Ako se koriste kapaljke, onda je najbolji rezultat 

korištenjem sve tri kapaljke i to redom: crna, siva, bijela. Kod ručnog ispravljanja boja u 

Curves sloju za podešavanje, bitno je shvatiti boju u RGB kanalima i princip ispravka 

boje. Digitalna slika u RGB bojama se sastoji od tri slike u sivim tonovima za svaki od 

kanala crvene, zelene i plave. Boja nastaje dok je slika na ekranu. Ako se zna koji je dio 

slike neutralne boje, tj. u tonovima sive, onda taj dio može poslužiti kao referentna 

točka za korekciju boja. Tonovi sive boje imaju jednaku vrijednost u svakom od kanala. 

Stoga ako u referentnoj točki, koja je u stvarnosti neutralne boje, jedna od vrijednosti 

znatno odskače, taj kanal boje treba korigirati da bude jednako drugima, odnosno 
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izjednačiti sva tri kanala. Korištenjem RGB vrijednosti za ispravak boja, dobiva se 

objektivan i najbolji rezultat.  

Kad su boje ispravljene, mogu se mijenjati po želji korisnika. Za mijenjanje tona i 

zasićenja najčešće se koristi Hue/Saturation sloj za podešavanje. Za mijenjanje tona 

boje, može se koristiti i tehnika da se oduzme boja na željenom području te da se doda 

novi sloj boje kojem je Blending mode podešen na Color. To je također i jedna od 

tehnika dodaje boje. Druga jako popularna tehnika je da se novom sloju boje podesi 

Blending mode na Soft Light. Sloj kojem je Blending mode podešena na Color 

poništava svaku boju slojeva iznad kojih se nalazi te njihovu boju mijenja svojom 

bojom. Dok sloj sa Soft Light Blending modeom stvara dojam kao da je slika obasjana 

obojenom svjetlošću s time da ako je boja na sloju svjetlija od 50% sive onda osim što 

će obojiti željeno područje i posvijetlit će ga. U slučaju da je boja na sloju tamnija od 

50% sive obojit će i potamnit željeno područje. Oba Blending modea će obojiti željeno 

područje, a koji će se češće koristiti ovisi o preferencijama korisnika.  

Tijekom obrade digitalne slike, korisnik treba imat određenu ideju što sa slikom želi 

izraziti, kakav ugođaj želi stvoriti. To se može postići pomoću prenošenja emocija, 

stvaranja specifične situacija ili prikazivanja subjekta na drugi način. U poglavlju 

„Stvaranje ugođaja“ opisane su tri tehnike; vračanja emocija i topline subjektu slike, 

stvaranje dramatičnijeg izgleda fotografije te stvaranje osjećaja stare fotografije. 

Korištene su ove tri tehnike kako bi se prikazalo da nije bitna količina mijenjanja boje, 

već što se želi postići. U slučaju Topliji tonovi kože, mijenjanje boje je suptilno. Samo 

ispravak boje cijele fotografije i vraćanje topline subjektu na slici. Ta toplina pojačava 

pozitivne emocije subjekta. Kod tehnike Boje u filmovima, promijenjene su sve boje do 

neke mjere kako bi se dodali i pojačali plavi i narančasti tonovi te se na taj način 

pojačao kontrast na fotografiji, a time stvorio dramatični ugođaj. Tehnikom stvaranja 

sepija efekta fotografiji se oduzima sva boja, a dodaju se nijanse smeđe. Time se dobiva 

nostalgičan ugođaj stare tople fotografije. 

Prilikom obrade digitalnog zapisa fotografske slike, najvažnija je poruka koja se želi 

prenijeti, a boje imaju krucijalnu ulogu u prenošenju te poruke.  
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